Changing LIFTI to .NET 4.0

Coordinator
May 12, 2011 at 9:55 PM

Fair warning... I'm seriously considering upgrading LIFTI to .NET 4.0 in order to make use of new framework features, e.g. Caching (I know that this might mess with some because it would rule out the client library).

Anyway, I'm only posting this up here now in case there's anyone out there that will actually object. If so speak now or forever keep schtum.

Coordinator
Jul 6, 2011 at 10:24 AM

You've probably noticed that I haven't changed the framework version to 4 - I decided that doing so would rule out too many scenarios for now. If you're interested, I ended up writing my own page caching routines.

I don't anticipate changing the assembly's framework version to 4 in the forseeable future anymore.